当前位置:首页 > 问答

通达信指标图形函数说明

我来帮TA回答

[通达信] 关于“形态函数”

兄弟不要太迷恋技术指标了
软件中的东西除了价格都可以造假的
你搞要细腰容易被骗
祝你好运

通达信 指标 图标

{选出“笑脸”的条件选股公式如下}
ZB1:=EMA(C,34);
长期趋势:=EMA(ZB1,13);
CSAR:=SAR(10,2,20);
持股:=IF(CSAR<=L,CSAR,0);
止损:=EMA(C,5);
菩提B:=XMA(H,20);
参买:=IF(止损>=REF(止损,1),止损,DRAWNULL);
XG:CROSS(L,CSAR) AND 参买>0 AND H<菩提B AND 持股>0
AND H>长期趋势,(LOW- 0.1);
{该公式包含未来函数:XMA,公式作为预警参考尚可,作为选股公式请慎用!}

通达信公式编写 注明说明文字怎么写

A1:=INDEXC; A2:=REF(A1,1); A3:=REF(A1,2); A4:=REF(A1,3); A5:=REF(A1,4); B1:=CLOSE; B2:=REF(B1,1); B3:=REF(B1,2); B4:=REF(B1,3); B5:=REF(B1,4); Z1:=A1B5; CC1:Z1 && Z2;

最新最全通达信公式函数说明大全

要是山东的建议用下齐鲁证券..套装的

通达信的ZIG函数,在选股中如何使用啊。

最好不要用带未来函数的

我的股票软件中没有zig这个函数,写不进公式!应该怎样新增函数呢。。。高手回答哈!!

请问你使用的是大众软件吗?
如果不是通达信、大智慧等通俗的软件,有可能就是某个收费软件
一般收费软件里,有他们特殊的公式,有可能没有自己编辑的机会

希望能帮到你!